Supported Endpoints

The PDMS-SP supports the following devices:

  • Polycom UC Software 5.8.0 or higher
    • Polycom VVX 101 business media phones
    • Polycom VVX 201 business media phones
    • Polycom VVX 300/301/310/311 business media phones
    • Polycom VVX 400/401/410/411 business media phones
    • Polycom VVX 500/501 business media phones
    • Polycom VVX 600/601 business media phones
    • Polycom VVX 150 business IP phones
    • Polycom VVX 250 business IP phones
    • Polycom VVX 350 business IP phones
    • Polycom VVX 450 business IP phones
    • Polycom Trio 8500/8800
  • Polycom UC Software 5.9.1 or higher
    • Polycom Trio 8500/8800
  • Polycom OBi Edition Software (no minimum firmware required)
    • Polycom VVX 150 business IP phones, OBi Edition
    • Polycom VVX 250 business IP phones, OBi Edition
    • Polycom VVX 350 business IP phones, OBi Edition
    • Polycom VVX 450 business IP phones, OBi Edition
    • Polycom VVX D230
    • Polycom HDA50
    • Polycom OBi300
    • Polycom OBi302
    • Polycom OBi312
    • Polycom OBi504
    • Polycom OBi508
    • Polycom OBi1022
    • Polycom OBi1032
    • Polycom OBi1062
    • Polycom OBi2182